Brian's Blog

…one man's contribution to the Weeeeerly Wild World

Bikes and Cars

Bike

As I cycled the short distance round to my brother’s place yesterday, my concerns about the gear cable on my right-hand shifter grew. “Concerns? What Concerns?” you ask. Well since the few years I’ve had this bike I’ve got through a couple of gear cables (whereas on my old bike, which I had for 15 years, I never once had to replace a cable) and with this bike I’m now sensitive to the tell-tale signs of impending doom. If this post sounds familiar to you, regular reader, fear not – I did indeed write about my gear cable snapping the last time it happened 😉

gear_cableThe last time.

Anyway, the signs began again a couple of months ago, and I peered inside the shifter then to inspect the cable and confirm my suspicions – the cable was starting to fray, I wasn’t going to replace it until it snapped though, I wanted to get as much use out of it as possible – who knew how much longer it would last?

Yesterday the shifter was sounding and feeling particularly iffy as I changed gears and when I arrived at my brother’s place I mentioned this to him and aired my suspicions about it being about to snap (I didn’t look in the shifter again, there was little point – it was a Schroedinger’s cat).

When it doesn’t change gear smoothly on one click up or down I have to nudge the lever again to persuade it into gear, or sometimes click it in twice and then back the other way once to get the gear I want. Admittedly this sounds like my gears aren’t quite dialled in right, or the dérailleur isn’t moving smoothly, but even with everything all cleaned up with WD40 and the cable adjusted as best as I can get it, when the cable starts to go it will not shift well. And when it does go the chain drops down to the smallest gear on the rear cassette, and I have to shift to a smaller front chain ring to keep moving (but this causes the chain to make a nice clattery-clattery noise as it runs at an oblique angle), unless I happen to be gunning it down a hill at the time, which is unlikely as it’s most likely to go just as I change down to ascend a hill! That last bit of tension put into the cable to pull the dérailleur over to move the chain up onto a bigger gear is more than it can take. It’s not that it’s a lot of effort for it, it’s just that it does this many times throughout its life – I live in hilly Wales.

I have learned my lesson since the first time the gear cable snapped and I’ve kept a spare cable in my pannier since then (luckily I had my panniers on my bike at this time!) As I got about a mile away from my brother’s place and the cable snapped I was pretty well prepared for it – I could have carried on riding (as I have done before) but I had a mountain to climb, so I pulled over and got to work: old cable off, new cable on, simple, I just didn’t have a pair of snippers with me to cut the cable to length… but no worries – I happened to have a left over cable-tie in my bag from a previous computer job, so I just neatly gathered up the excess cable until back at home later to finish the job properly.

gear_cable

It’s still a bother as to why the cable to this shifter keeps snapping like this. It breaks in the shifter itself, just next to the end. I don’t think there is anything wrong, from what I can see, in the shifter itself, nothing snagging it, I just think it’s the way the shifter has to repeatedly pull the cable when changing down (up to a bigger gear), and then maybe nudge it back, causing a slight kink, when changing up (slacking the cable so the dérailleur drops the chain down to a smaller gear). I haven’t been able to find anyone else experiencing this repeated problem so I suspect that if the dérailleur isn’t moving quite as freely as it should, or the gears aren’t quite set up right (so I’m having to give the lever an extra nudge every now and then), or the cable isn’t running quite as smoothly, all coupled with the many gear changes I make through rural Welsh terrain, this is all causing a repeated slight kink in the cable at this particular point, and leading to its premature demise.

gear_cable2

Original gear cable = 1+ year
2nd gear cable = -1 year
3rd gear cable = 7.5 months (2,600 miles)

Ho-hum.

That was a lot of waffle about my gear cable, and if you will recall, the title of this post mentioned cars too. So, my day of vehicular fun was not yet over!

Car #1

I cycled into town to pick up stuff for my brother’s car – he did the silly thing and bought a silly car he couldn’t afford, with a bunch of problems that are probably not practical to fix, but I agreed to help him with what I can – starting with an oil and filter change. I also picked up some shopping while there, so it was a good job I had full use of my gears again to cart all this stuff back home (they just weren’t very well adjusted).

Once home, I texted my brother to tell him to bring his car round and then I proceeded to move my own car off my driveway ready for his arrival. Except, it wouldn’t move. Weird. It wouldn’t start – it turned over, and over, but wouldn’t fire up, so I rushed back inside and texted him back to cancel that command while I scratched my head for a while!

I was pretty sure it wasn’t out of petrol, the gauge showed plenty (although that’s not a guarantee in itself) – I knew when I had last put some in and that I had hardly driven it since. I checked the fuel filter pipe because my car (since I changed the filter a few years back) has occasionally decided to pop the pipe off, causing it to cut out (and leak fuel out) – I was sure I would have noticed a puddle and the smell, but I pulled the pipe off myself anyway to be sure, fuel came out, and I popped it back on – a promising sign confirming there was fuel in there, but it still wouldn’t start. More head scratching.

The next thing I could think of was to pull each of the four leads off and put them back on, so I did this, just unclipping each one and pushing it back on in turn to ensure a firm connection. They all felt good, but I tried it again to see if it would start… “Brummm”. Problem solved: it started up fine as if there had been no problem! (I’m sure it was sitting there with a smug look on its face: “Problem? What problem – I work fine – see!” I was pretty chuffed I’d diagnosed the problem and sorted it without ringing the mechanic for help – I’m not sure what was up with the lead connection though since it ran fine the last time I used it.

I’m actually surprised it still runs at all since I made a hiccup and caused it to over heat last month – I’ll not get into that here because it makes for a long story!

Car #2

With my car now out of the way and my brother turning up in his, we got to work, first adding engine flush to it, letting it run while we drink our first cups of tea, then draining the oil, then removing the filter… adding new oil…

No wait!

We’re still on the ‘removing filter’ part!

These things are never simple, it’s what I loath about mechanical things… seized nuts and bolts, and things that wont come off – anything that hinders a swift progression through the simple stages: I generally know how to do a job, or can follow instructions, but actually doing it can be a real pain in the proverbial. A month or so ago we had done the same job on his other car, and it had taken us an age to undo the oil filter. The first time I replaced the one on my car it wasn’t easy either – I made it easier for myself the next time by not doing it up tight at all (a little too loose I found when I came to undo it, but it kept a good seal). My dad had taught me a way to undo an oil filter though: if it wont come undone by hand, then hammer a screwdriver through it and turn it with that. Simple.

Yeah, a simple few hours of more tea drinking, procrastination and two pairs of fleshless knuckles.

You see, first we had to decided if we really want to put a screwdriver through the oil filter. The risk is that if it still wont come undone then we are screwed (no pun intended), we would have to shamefully ask the mechanic to come and undo it for us, whereas we could just leave the old filter on and put new oil in. But no, we wanted to do a proper job so we went ahead (after another cup of tea).

There’s never really enough room to do these things, either to get your hand properly round the filter to undo it (your car is nice if you can fit two hands round the filter), or room to hammer a screwdriver through the filter – you never get enough swing on the hammer, and we’re a pair of skinny lightweights. First you have to decide on the positioning and angles of the holes you want to make (look at the new filter to be sure), first tapping the screwdriver through the casing of the stuck filter, then through two layers of inner filter, and then finally through the other side of the filter… then undo the filter with the screwdriver.

Simple.

No.

There wasn’t much room for the screwdriver to turn with the filter. It moved a bit, but we were being careful to make sure the screwdriver wasn’t just ripping through the filter, opening up big oval holes rather than turning the filter, but eventually it had moved it a little, as far as the screwdriver would move before it met with engine/bulkhead/hoses, but no further, and not enough of a turn to free the filter to now turn it by hand (being careful of the now-present sharp edges of filter).

Time for another set of holes.

I left this to my brother while I complained about how painful my fleshless knuckles were (I won’t include a picture of the three sore knuckles because a photo wont do them justice, they just sting, okay!), and he persevered with another set of holes… through the outer casing, through the two layers of filter, and out the other side, ready to turn it.

“It’s turning!”

“Yay!”

The only problem was that even though the filter was now turning and the base was now free, it wasn’t turning freely… we had managed to hammer the screwdriver into the thread a little that the filter screws onto, gnarling it up a little, but it came off, and the shiny new filter went on fine (usually once the base is free the filter will turn with ease). We filled her up with oil (after first putting the drain-plug back in), job done.

Yep, really finished now. Time for another cup of tea.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: